Fritzbox mit Sicherheitsloch – Firmwareupdate nötig!

AVM FritzBox RouterDie aktuell recht verbreiteten Versionen der Fritzbox-Modell 7390, 7490 und die ganz neue 7580 haben gegenwärtig alle in der Firmware <6.83 ein kritisches Sicherheitsloch, welches AVM unbeabsichtigt mit dem neuen Release 6.83 gestopft hat. Aus diesem Grund sollte das Update zeitnah eingespielt werden.

Wir empfehlen daher das Update umgehend einzuspielen!

 

Quelle und weitere Infos:

 

Getagged mit: , , , ,
Top